Foro

La pagina tiene algun acuerdo con ¿DNSUNLOCKER?

Comunidad Umbría :: La web en general :: La pagina tiene algun acuerdo con ¿DNSUNLOCKER?

Como medida de seguridad los nuevos usuarios no pueden reabrir hilos antiguos.
Si crees que el tema es realmente necesario, por favor, abre uno nuevo en la sección correspondiente.
02/09/2015, 21:01

Porque desde ayer me salen palabras al hacer negras y con un enlace que te invita a darle clip para llevarte a DNSUNLOCKER, que yo sepa eso es un add molesta de publicidad. En mi ordenador no lo encuentro, tras hacer una búsqueda y solo me pasa esto en la comunidad. Alguno le pasa lo mismo?¿

Os dejo un ejemplo para que se entienda mejor la consulta:

rorro
 
Carné Umbriano nº445
02/09/2015, 21:04

Eso es síntoma inequívoco de virus o malware. Como al resto de usuarios de CU no nos aparece (al menos a mí no), interpreto que lo tienes tú y que probablemente vaya apareciendote en más páginas.

02/09/2015, 21:05

Eso e pensado y estoy trabajando en ello, pero por si acaso aviso y pregunto.

02/09/2015, 21:06
Editado: 02/09/2015, 21:07

A mí no me sale así que opino lo mismo que rorro. Ya sabes, analiza hasta el último bit buscando al virus/malware causante del problema xD

02/09/2015, 21:06

No, a mi tampoco me aparece. Es tu ordenador.

02/09/2015, 21:07

Hola compañero!!

Pues la verdad es que no me ha pasado nada de eso en en año y pico que llevo en la Comunidad, a traves de ninguno de los canales que uso para conectarme... Si te conectas desde otro ordenador, tambien te pasa?? O_o

Sin saber mucho de esto, coincido con los demas en que puede ser un virus o algo de eso...

Suerte!!

02/09/2015, 21:09

A mí me ha pasado eso y efectivamente era un malware. Échale un ojo a tu pc, igual no debería ser difícil deshacerse de él. 

¡Suerte!

02/09/2015, 21:09
Editado: 02/09/2015, 21:11

Es un programa de malware, descargaste e instalaste algo en tu ordenador y al dar los pasos no visté la autorición para instalarlo como complemento y al dar a siguiente instalaste ese programa. Cuidado, no solo es muy molesto si no que además puede servir para estropearte el ordenador. Mira a ver si encuentras el programa que instalaste con eso y eliminalo, y si no formatea el ordenador.

rahel
 
Carné Umbriano nº482
02/09/2015, 21:12

Eso es un virus, yo me lo he limpiado hace poquito ;)

02/09/2015, 21:14

Hace ya años que uno cree que se baja un programa y realmente se baja un "instalador" que te instala media docena de cosas además de lo que supuestamente debiera instalar. Si le vas dando a siguiente -> siguiente -> siguiente durante la instalación sin pararte a leer lo que haces luego te ocurren este tipo de cosas.

Te sugiero que te vayas al típico menú de desinstalar programas de tu sistema operativo y que desinstales todo lo que no sepas exactamente que es. Luego reinicias y si ves que sigue todo hecho un asco ya tendrás que meterte con programas tipo Spybot hasta que des con el problema.

02/09/2015, 21:20
Editado: 02/09/2015, 21:21

Ese es el tema lo unico que me e bajado esta semana a sido un juego previo pago de Steam, que ya tuve instalado antes y nunca me salio esto. Por lo que no entiendo como a entrado, talvez haciendo click en algun lado nosole... Rahel si lo has limpiado que has usado?¿ e provado con mi antivirus y el YaC pero sigo igual.

Y SI, antes de hacer la pregunta aqui, e desintalado, limpiado y demasa, pero sigo igual. Sino no hubiera preguntado.

Cleon
 
02/09/2015, 21:23

Yo también he visto eso aquí, ayer o anteayer.

02/09/2015, 21:37
Editado: 02/09/2015, 21:37

Bueno, parece que ya lo elimine de mi sistema... pero mejor que pongo en cuarentena...

SAlud!

Chemo
 
Demiurgo (Fundador de la web) Carné Umbriano nº1
02/09/2015, 23:00

Solo comentar que es norma de la casa no traer nunca a Umbría publicidad molesta en formato de popus, enlaces en medio de texto ni nada parecido. Mejor no escupir hacia arriba  (que se lo digan a Google con su famoso 'don't be evil' que me da la risa ahora) pero espero que nunca veáis publicidad intrusiva en esta web. Y no será por la de veces que me la han ofrecido. Simplemente: a mí no me gusta para mí, pues no lo quiero para los demás.

Así que siempre que veáis un caso como éste sospechad de vuestro ordenador. 

Si en algún momento alguien dejase una maleta llena de billetes en mi mesa que no pudiera rechazar os avisaría antes para que, al menos, sepáis que me he retirado a alguna isla del Caribe llorando por mi traición ;D

Winku
 
03/09/2015, 00:02
Editado: 03/09/2015, 01:26

A mi también me sale ¿cómo lo eliminaste, qué era?

PD: Un jugador de una partida en la que estoy, siempre que él postea aparecen esos links. Pero no aparecen cuando yo escribo ni cuando escriben otros jugadores. Solo él. Entonces, ¿quién tiene el malware es él o yo?

PD2: He mirado desde el móvil y desde otro PC y también aparecen. Es raro...

Edito: En el post que se muestra al principio no me salen, supongo que esa persona ya lo arregló. El jugador del que yo hablo sí me salen, porque aun no lo ha arreglado.

03/09/2015, 02:01

Creo que es cosa de esa persona, lo mismo me pasa con un jugador de una partida VIP donde estoy. Pero ya te respondi por privado.

Y respecto a la politica de Chemo. Me encanta, no la cambies nunca. Y eso de traicionarnos por muchimillones de dineros... bueno, pero al menos deja el servidor pagado muchomillones de años :P

03/09/2015, 03:57

Si en algún momento alguien dejase una maleta llena de billetes en mi mesa que no pudiera rechazar os avisaría antes para que, al menos, sepáis que me he retirado a alguna isla del Caribe llorando por mi traición ;D

Si llega a pasar eso, procura disfrutarlo a tope :P

Y respecto a la politica de Chemo. Me encanta, no la cambies nunca. Y eso de traicionarnos por muchimillones de dineros... bueno, pero al menos deja el servidor pagado muchomillones de años :P

Apoyo la moción xDDDDD

03/09/2015, 16:45

El problema, lo creais o no, no es sino una extensión maliciosa del navegador. Probad con otros navegadores

rorro
 
Carné Umbriano nº445
03/09/2015, 17:43

Algunas versiones de malware insertan el código de anuncios en los post al escribirlos mediante los editores (CKEditor y similares). De este modo, el autor del mensaje es el que tiene el ordenador infectado. Después le aparece a todo el mundo que lee ese mensaje. Puede que los que no lo veamos simplemente sea porque no compartimos partida con el infectado.

Hace unos meses limpié un blog de mensajes con esa misma publicidad y ni el blog estaba infectado, ni mi ordenador (y me aparecían los mensajes). El infectado era el PC de la persona que redactaba los artículos. 

09/09/2015, 21:53
Editado: 09/09/2015, 22:13

Ahora me pasa a mi eso y aunque busqué un tutorial para quitarlos no me funciona :(

Edit, ya está solucionado, la guía que colgué antes funciona y con reestablecer la configuración original del navegador desaparece.

Este hilo tiene más de 6 meses, lo usuarios novatos no pueden reabrir hilos antiguos.