Foro

Problema con Ps

Otros lugares, otras opciones :: Sin clasificar :: Problema con Ps

Como medida de seguridad los nuevos usuarios no pueden reabrir hilos antiguos.
Si crees que el tema es realmente necesario, por favor, abre uno nuevo en la sección correspondiente.
29/04/2019, 10:31
Editado: 29/04/2019, 10:32

Hola chicos! 

Estoy teniendo problemillas gordos con la herramienta del lazo poligonal. He mirado en foros, he contactado con algunos conocidos que manejan el programa y no hemos encontrado solución como tal. 

Añadir que para mi es esencial el uso del lazo, y el profesor insiste mucho en su uso, porque facilita mucho las cosas. También que me quedan los días contados para hacer la entrega del proyecto final y este error me está costando muchísimo tiempo, y salud mental. 

El error es el siguiente: A veces, da igual que el archivo sea grande o pequeño, cuando hago selecciones se queda pillado el programa y solo me queda cerrar el proceso. Con lo cual pierdo todo lo que no estuviese guardando como una loca. La mayoría de las veces son solo 5-10 minutos, pero otras, como esta mañana, ha ignorado el último guardado y he perdido 20-30 minutazos.

 

 

No, no hay un guardado como recuperado.

También otras veces he probado a esperar, nada. 

Si, he reinstalado el programa.

Revisé si es la RAM, pero no, con 16GB tengo de sobra. De hecho el proceso solo consume un 30% a un 40% máximo tras darle permiso para que el programa use mas RAM. Al inicio creía que era eso. 

Tengo un disco duro que es un poco una mierda, nada de SDD y ya con unos años, pero no se si el problema podría ser de la lectura y sobreescritura y tampoco nadie me lo confirma. 

En fin, a ver si algún alma caritativa puede guiarme un poco, y de paso dejo este hilo por si alguien más tiene problemas o dudas con el programa del mal. 

Momo
 
Carné Umbriano nº577
29/04/2019, 11:33

Pues temo que nunca me ha pasado, ahora mismo tengo otros problemas, como que al seleccionar un nuevo color con el cuenta gotas este pasa aleatoriamente a ser el color principal o el secundario y algunos otros bugs, sin seguir ningún tipo de pauta, lo que es exasperante y termina haciendo perder tiempo, pero soy consciente de que, ejem, no tengo el photoshop actualizado a su última versión por cosas y tal... Lo que me lleva a preguntarte con qué versión de Photoshop estás trabajando... 

29/04/2019, 11:38
Editado: 29/04/2019, 11:49

Caray qué putada D:

Como fanático del Photoshop no se me ocurren motivos para que esto te ocurra... el desbordado de memoria sería lo más normal, pero por lo que dices tener tienes de sobras :S

Solo se me ocurre, que la memoria que has asignado al propio Photoshop desde la configuración del programa no sea la óptima (Edición -> Preferencias -> Rendimiento).

 

Edito: ¿Qué versión de Photoshop tienes?

29/04/2019, 12:04

Creo que es la última, o como mucho la antepenúltima versión. 

He cambiado el rendimiento unas cuantas veces ya para probar, lo he dejado en Normal a ver si me pasa menos. 

29/04/2019, 12:07

Soy fan, no un experto xD Ignoro cuál es el código que tiene la versión que dices.

Te lo comento por buscar si existen errores o bugs relacionados con lo que te pasa.

Para ver el numerito de versión debes ir a Ayuda -> Acerca de Photoshop CC (ése es el nombre que me aparece aquí, podría ser otro).

29/04/2019, 12:10

XDDDDDDDDDDD

19.0

29/04/2019, 12:15

Joer, menuda putada. :(

Espero que puedas solucionarlo pronto. Trabajo mucho en Putoxop, pero eso en concreto nunca me ha pasado. Además, aún corro con el PS6 (sí, lo sé, es vergonzoso, pero es lo que hay ^_^')

Te diría de repasar la configuración de la herramienta, pero si me dices que lo has reinstalado, no creo que sea eso, siento mucho no serte de ayuda, solo puedo desearte: ánimos y ¡¡¡suerte!!!

29/04/2019, 12:23
Editado: 29/04/2019, 12:25

Ok, el 19.0 es el PS 2018.

He encontrado un tema que parece ser calcadito a lo que te pasa: https://forums.adobe.com/thread/2403042

Básicamente parece ser un bug resuelto con un update, ¿lo puedes actualizar o es un Photoshop con parche en el ojo?

Edito: aquí tmb mencionan el bug: https://forums.adobe.com/thread/2441427 y la respuesta es la misma. Actualiza o muere xD

29/04/2019, 12:29

Si no, puedes probar a usar una versión distinta para salir del paso, pero menuda putada... Y a mi tampoco me ha pasado nunca nada parecido. =S

29/04/2019, 12:45

Ok, el 19.0 es el PS 2018.

He encontrado un tema que parece ser calcadito a lo que te pasa: https://forums.adobe.com/thread/2403042

Básicamente parece ser un bug resuelto con un update, ¿lo puedes actualizar o es un Photoshop con parche en el ojo?

Tendré que...actualizarlo de otra manera ^^u 

Muchas gracias, si es eso, me ha salvado la vida XD 

29/04/2019, 12:49
Editado: 29/04/2019, 12:50

Por si acaso te sirve ahora o en otra ocasión, Krita es gratuito y puede abrir PSDs para trabajar con ellos. Igual en una situación de prisa como esta es una opción a tener en cuenta como alternativa.

29/04/2019, 15:33

El lazo poligonal es el mal, y vale para cosas rápidas o puntuales. Usa la plumilla y saca luego la selección del trazado. El resultado es mejor, y si se pilla das donde no es no importa, siempre puedes retomar el trazado.

Lo malo es que el profesor os obligue a usar el lazo, o que directamente no sepa de la existencia de la pluma...

29/04/2019, 15:35

A mí es que la pluma ya casi me da reparo recomendarla, porque parece que todo el mundo le tiene alergia a cualquier cosa que utilice curvas bézier. Pero estoy de acuerdo con Morapio, es una herramienta que vale muuucho la pena aprender a usar.

rahel
 
Carné Umbriano nº482
29/04/2019, 15:59

Lo malo es que el profesor os obligue a usar el lazo

ay... que recuerdos

29/04/2019, 16:14

Yo venía a decir lo mismo sobre la Plumilla... y ahora que sé eso de las curvas Bezier que no sé lo que son pero suena maravillosamente bien, más aún. :D

La suite de Adobe a mi siempre me ha llevado de cabeza. Hace unos meses le dio a InDesign por quedarse tostado con el proceso colgado cada dos por tres y a veces tardaba en poder volver a abrirlo horas. Aprendí que limpiar la caché de fuentes ayudaba aunque no sé muy bien porqué. Al final vino una actualización y la cosa se resolvió sola pero siempre andan toqueteando. Como la estupidez de respetar las proporciones por defecto en Tranformación Libre... un coñazo.

29/04/2019, 16:39

Eso se puede quitar. De hecho adobe te dice en su página cómo hacerlo.

29/04/2019, 17:04
Editado: 29/04/2019, 17:08

Eso se puede quitar. De hecho adobe te dice en su página cómo hacerlo.

Arghhh...! ¿En serio? Ahora mismo me pongo con ello que me lleva por la calle de la amargura. Gracias anyway. ;)

EDITO: Sí... lo acabo de ver y lo he recordado. Hice el "truqui" que sugieren con el TransformProportionalScale 0pero nunca funcionó. =(

29/04/2019, 17:23

Pues a mí sí me funciono. Al menos en la última versión...

29/04/2019, 18:11

Pues a mí sí me funciono. Al menos en la última versión...

Vale... lo he repasado y ahora va de lujo. No te digo lo que hice mal porque me da mucha vergüencita de la mala (el nombre del archivo incluía el .txt además de la extensión o_Ó).

Gracias ^_^

Este hilo tiene más de 6 meses, lo usuarios novatos no pueden reabrir hilos antiguos.